big A BAD WORD 401 amc running hot

big A BAD WORD 401 amc running hot

Carlo

Jeeper
Posts
9
Thanks
0
Location
Abbotsford BC Canada
401 amc running hot

hey guys hope all is well great site and look forward to all the feedback ...I went and did it again sold another jeep that was running perfectly to get my hands on one big A BAD WORD cj its an 1980 with a 95 yj tub conversion...everything has pretty much been replaced just needs some paint and a little mud and i'll be happy...but its running hot ...to hot like 200 210 if im idling in trafic to long. i have the stock 3 core copper rad its in good shape..i use water wetter electric 16" fan that sucks at 2500cfm and still to hot... i'll never take it in the bush at this rate any one know where I go from here that doesnt include me dropping 500 buck on a custom alum rad? I do have a high flow water pump...

401 amc
850 performer
headers
T-18
Dana 300
sold Dana 20 Axle
stock Dana 30 front

:confused:
 
Last edited:
Hi Carlo, welcome to the site. I would start with the usual suspects. Replace the thermostat, do a coolant flush and clean, And give the rad a good look to be sure it's not cloged up and inefficent. Also, check your timing to be sure It's correct. We just had a little give and take over hi flow pumps here a few day ago. Some (myself) think they turn over too much fluid on a stock engine to allow the engine to blow heat properly, and actually cause overheating. I have had trouble in the past, but others here have not. Personally, My first step would be a full flush and clean, followed by a new thermostat, then on from there.
 
thanks Dave, I hope your right in the timing issue....I've done everything else ...180 thermostat rad flush and so on. I can only get about 3500 rpm before she sounds like a freaking airplane so i have my rig in the shop today to get sorted out. i sure hope its simple enough i don't mind throwing money at it if i know it will be reliable.

I'll let you know how things go
Cheers
 
Looks like the rad may be plugged..so i find out tomorrow from the Rad Man how much...
So depending on that... does anyone know where to get a 3 row aluminum rad for a CJ7?
 
My brother had a heating problem in a 390 they finally traced down to the black being restricted, Someone had used stop leak for the radiator a few times and the residual effect was to stop up the block.
Flush and coolant, new thermo, then the rad shop, after that things can get fun.
 
my 258 runs at 210 all the time and i been told that is normal for a 190 tstat .
 
I'm still betting on a relatively simple (if not pricey) solution. Overheating problems are usually easy to fix, unless It's a wasted head. Provided all the engine components are in good order, It's a short list of issues to look at. Air restrictions to the rad, like too much junk in front of it or being too small for the aplication. Blocked rad or block not letting the water circulate properly, bad thermostat, too much flow from the water pump being to hi flow, and to a lesser extent, timing. Once you run through the list you should have it fixed.
 
Carlo, are you running a fan shroud? It can make a big differance when ideling.:)
 
electric 16" fan that sucks at 2500cfm, i'm assumed it has a shroud but what brand is the fan? How is it controled?
 
^^Brock all good points.

What I should have said was a FULL rad shroud. A lot of elec. fans only have a round shroud that goes around the fan. You are only sucking a 16" cirlce of air through the rad., sometimes that is not enough no matter how fast you pull it.:)
 
Re: 401 amc running hot

hey guys hope all is well great site and look forward to all the feedback ...I went and did it again sold another jeep that was running perfectly to get my hands on one big A BAD WORD cj its an 1980 with a 95 yj tub conversion...everything has pretty much been replaced just needs some paint and a little mud and i'll be happy...but its running hot ...to hot like 200 210 if im idling in trafic to long. i have the stock 3 core copper rad its in good shape..i use water wetter electric 16" fan that sucks at 2500cfm and still to hot... i'll never take it in the bush at this rate any one know where I go from here that doesnt include me dropping 500 buck on a custom alum rad? I do have a high flow water pump...

401 amc
850 performer
headers
T-18
Dana 300
sold Dana 20 Axle
stock Dana 30 front

:confused:

How's your ignition timing? If your timing advanced to far it can run hot. Have you check your thermostat? Also your lower or suction hose can get weak or collapse keeping the engine from receiving adequate coolant. I personally rum an aluminum cross-flow radiator, but I live in Texas where it's over 100 degrees most of the summer my 10.25 to 1 401 has been running 180-190. I bought my rad for $338.00 brand new from Absolute Radiator in Calif. their #is 1-800-536-4242.:cool:
 
HI CARLO,
i'VE GOT A 75 CJ5 WITH A MUSTANG 5.0L IN IT. I DECIDED THAT I WANTED TO FREE UP A LITTLE HORSEPOWER. SO I PUT IN A 3300 CFM MONSTER ELECTRIC FAN. IT DEFINETLY FREED UP A FEW HORSES. BUT THE LITTLE 5.0L WOULD ALWAYS OVERHEAT 210+. SO I HAD TO PUT MY GOOD OL' BELT DRIVEN FAN BACK IN WITH A SHROUD. NOW, NO MORE COOLING PROBLEM. i DON'T KNOW IF THAT'S YOUR PROBLEM. BUT ITS A POSSIBLILTY WITH THE 401.
 
Re: 401 amc running hot

Hi longhorn,
i've been thinking about an aluminum cross flow but it looks like you lose alittle surface area so i've been humming and haahing. I do more mudding a whatnot more than anything. I've got 40" boggers on my 75 CJ5 so it definetly need cooling capacity.
 
Re: 401 amc running hot

thanks for all your feedback guys that freakin awesome...I did have all that you can possibly do to track down overheating from thermo to rad flush and clean at a rad shop.Everything seems to be good now as well as my guy at jeep thrillz here in Vancouver BC says that a 401 is really a big block although you will have many dispute that, never the less he says that it's going to run in the neighborhood of 210 any how..although i still plan in getting a dual 12" that will cover the whole rad that will be next year when things start getting hot again...we are going into our fall and winter real soon. for my shroud i just took alum checkerplate and cut a hole 16" theres only about 1" between the plate and the rad so it doesnt work that well but i have zero clearance against the 401. Seems to be running quite nicely now heres a pic..
 
Re: 401 amc running hot

Glad to hear your doing better with your heating problem...

After reading your last post... It really sounds like you have an shroud issue. The shroud should cover the complete radiator and there shoud be no gap between them... :)

BTW - Ask your guy at the Jeep place if a 304 is a BB... If he says no... Then ask him why a 401 is? The blocks are the same size... :)
 

Jeep-CJ Donation Drive

Help support Jeep-CJ.com by making a donation.

Help support Jeep-CJ.com by making a donation.
Goal
$200.00
Earned
$210.00
This donation drive ends in
Back
Top Bottom
AdBlock Detected

I get it, I'm a Jeep owner and ad-block detectors kinda stink but ads are needed on this site. This is a CJ site, all the ads are set for autos (some times others get through.) I cannot make them just for Jeeps but I try.

Please allow ads as they help keep this site running by offsetting the costs of software and server fees.
Clicking on No Thanks will temporarily disable this message.
I've Disabled AdBlock    No Thanks