Made it home but ugly

Made it home but ugly

IowaCJ5

Jeeper
Posts
37
Thanks
0
Location
Des Moines, IA
Vehicle(s)
1969 CJ5
Using my 69 CJ5 as a daily driver- driving along with no issue then blackout - nothing electrical would work. Let it sit for a few minutes then the idiot (amps and oil) lights would show but when I turned the key over everything out again. tried several times until nothing would light. Pushed it off the road. Let it sit all day. Got in tonight and started right up no issues. Driving home less than 5 miles - blackout twice but restarted within seconds. Any ideas where to start?

I know there is good ground.
 
If you know the grounds are good and it will restart with out being jumped id say you have a bad power wire to your fuse block.. get a diagram and track it down.
 
If you know the grounds are good and it will restart with out being jumped id say you have a bad power wire to your fuse block.. get a diagram and track it down.

I second this amendment!


This won't be too expensive Dear! That's what I keep saying. Over and over again.
 
Tested the battery lately?

No circuit breakers that I know of.

Ignition switch? They would fail if you ran a big wad of keys and went off road hitting bumps.
 
So nothing electrical works?
When the engine is running the alternator should run all electrical plus charge the battery. But even if the alternator dies the battery should keep things going for a while. Lights will gradually dim as the voltage drops.
So I understand this happens suddenly. Sounds like a back connection. There is a red wire that brings the battery and alternator voltage through the firewall into the cab. That's the first place I would look.

When this happens check the voltage on the battery. If I'm on the right track your battery will still have 12 volts. That will verify that power isn't getting into the cab. It has to get into the cab before the ignition switch sends it back to any components that need it. The fuse box should have 12 volts from the battery even when the ignition switch is off.
Do the lights work?
 
Using my 69 CJ5 as a daily driver- driving along with no issue then blackout - nothing electrical would work. Let it sit for a few minutes then the idiot (amps and oil) lights would show but when I turned the key over everything out again. tried several times until nothing would light. Pushed it off the road. Let it sit all day. Got in tonight and started right up no issues. Driving home less than 5 miles - blackout twice but restarted within seconds. Any ideas where to start?

I know there is good ground.

Same thing happened to one of my cars years ago... were the lights dimming right before... mine turned out to be the alternator... it was on its way out.

cb
 
Found that the connection from the starter to the ignition switch was hanging on by minimal strnads of wire. Rewired and off I go again!!!
 

Jeep-CJ Donation Drive

Help support Jeep-CJ.com by making a donation.

Help support Jeep-CJ.com by making a donation.
Goal
$200.00
Earned
$210.00
This donation drive ends in
Back
Top Bottom
AdBlock Detected

I get it, I'm a Jeep owner and ad-block detectors kinda stink but ads are needed on this site. This is a CJ site, all the ads are set for autos (some times others get through.) I cannot make them just for Jeeps but I try.

Please allow ads as they help keep this site running by offsetting the costs of software and server fees.
Clicking on No Thanks will temporarily disable this message.
I've Disabled AdBlock    No Thanks